About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Automation Cloud - Operations related to Tenant Creations and Deletions are failing

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Sep 29, 2021 - 10:24 UTC

Monitoring

The issue is mitigated. We have verified the operations that were failing earlier, they are completing successfully now.
Posted Sep 29, 2021 - 10:11 UTC

Investigating

Automation Cloud - Operations related to Tenant Creation, Update and Deletion are failing. We have started working on the issue.
Posted Sep 29, 2021 - 09:57 UTC
This incident affected: European Union (Automation Cloud).