Issue with Downloading Libraries in Automation Cloud
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 17:47 UTC
Monitoring
The issue is now mitigated. We will continue to monitor the situation for the next hour before marking this incident as Resolved.
Posted Oct 30, 2020 - 16:40 UTC
Update
No new updates for the moment. We will report back soon.
Posted Oct 30, 2020 - 14:28 UTC
Update
There are no changes to report as of yet, our dependency is still having issues. Thanks for bearing with us and we'll continue to keep you updated as we know more.
Posted Oct 30, 2020 - 13:49 UTC
Investigating
We have an issue with one of our dependencies which is impacting host level library downloads on all Orchestrators instances in Europe, US and Japan.
Posted Oct 30, 2020 - 13:14 UTC
This incident affected: Automation Cloud.