AI Center Skill and Pipeline Deployment taking time in Europe, US, Japan and Australia

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Nov 01, 2022 - 21:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 01, 2022 - 21:10 UTC

Monitoring

Skill deployments are working fine in Europe and US regions. We will provide detailed report on the outage.
Posted Nov 01, 2022 - 21:10 UTC

Update

Skill and Pipeline deployments are working fine in Japan region.
Posted Nov 01, 2022 - 20:08 UTC

Update

Update: Skill deployment is verified and looks good in Australia
Posted Nov 01, 2022 - 19:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 01, 2022 - 19:21 UTC

Update

Update:
Training pipelines are back online and working in US, Europe and Australia
Posted Nov 01, 2022 - 18:25 UTC

Update

Deployment is in progress for Australia, Europe and US
Posted Nov 01, 2022 - 18:03 UTC

Update

We are still working on the fix
Posted Nov 01, 2022 - 17:41 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 01, 2022 - 14:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 01, 2022 - 14:07 UTC
This incident affected: AI Center.