About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Partial outage impacting for computer vision in US region

Incident Report for UiPath

Resolved

The outage has been resolved and Service is fully operational.
Posted May 20, 2026 - 16:13 UTC

Monitoring

The issue has been mitigated and resolved. Services are now operating normally. We will continue to monitor the environment to ensure stability.
Posted May 20, 2026 - 15:58 UTC