Issues with UiPath services in Australia region.
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 17:53 UTC
Update
AI Center: we verified pipelines also work fine. AI Center is fully operational
Posted Aug 30, 2023 - 17:33 UTC
Update
Task Mining : No customers are impacted
Posted Aug 30, 2023 - 17:30 UTC
Update
AI Center - Issue is resolved. Customers should be able to create new skills and analyze predictions. We are also verifying the pipeline from our end.
Posted Aug 30, 2023 - 17:21 UTC
Monitoring
Process Mining - Issue is resolved for process mining. Customers should be able to create new apps and update the data for the apps.
Posted Aug 30, 2023 - 17:11 UTC
Update
Process Mining - Customers should not have any issues with existing applications but cannot create new applications or update data of existing applications. Azure is investigating and working on the fix . More details here https://azure.status.microsoft/en-us/status
Posted Aug 30, 2023 - 16:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2023 - 14:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2023 - 14:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2023 - 13:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2023 - 13:36 UTC
Identified
DU service is back up now.

There are issues with new skill and pipeline deployments in the Australia region of AICenter service.
Posted Aug 30, 2023 - 12:00 UTC
Monitoring
We identified the issue to be with our Cloud Provider DB. We failed over our DB to another region in Australia and our services are back up now.
Posted Aug 30, 2023 - 11:40 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 11:29 UTC
Investigating
We are seeing issues with UiPath services hosted in Australia region. We will refine the impacted services list as we find more information.
Posted Aug 30, 2023 - 11:13 UTC
This incident affected: AI Center, Document Understanding, Process Mining, and Task Mining.