Document Understanding is currently inaccesisble in Community scale unit
Incident Report for UiPath
Resolved
There was an issue found with service-to-service token being out of sync and we have implemented a fix. All functionality should be back to normal.
Posted Aug 12, 2023 - 18:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2023 - 18:09 UTC
This incident affected: Document Understanding.