Automation Cloud: Orchestrator Community - internal timeouts
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 16:48 UTC
Monitoring
A change has been implemented and we are monitoring the results.
Posted Sep 01, 2020 - 16:39 UTC
Investigating
We are currently observing some inconsistencies on one of our Community Orchestrator instances and running an internal investigation on cause and effect.

Within the next hour, Community users with accounts older than 1 years might experience a downtime when accessing their Orchestrator service. Newer Community users are not impacted.

Enterprise Orchestrator instances are NOT impacted by this incident.

For full details on what has changed please subscribe to our release notes page. If you are encountering issues during this period please contact us on our forum.
Posted Sep 01, 2020 - 15:48 UTC
This incident affected: Automation Cloud.