Degraded functionality of generative extraction in document understanding

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 09:14 UTC

Monitoring

The service is now operating normally. We’re closely monitoring it to ensure continued performance.
Posted Apr 25, 2025 - 08:36 UTC

Investigating

Degraded functionality of generative extraction while dealing with image files in document understanding. Team is working mitigation.
Posted Apr 25, 2025 - 08:16 UTC
This incident affected: Document Understanding.