We are seeing increased error rates and latencies for multiple AWS Services in the US-EAST-1 Region
Incident Report for UiPath
Resolved
We have confirmed that all of our affected services have now recovered and functional.
Posted Jun 13, 2023 - 21:27 UTC
Monitoring
We are starting to see improvements to our systems, as AWS has identified and started to resolve the issue. We will continue to monitor this event.
Posted Jun 13, 2023 - 21:25 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 19:58 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 19:56 UTC
Investigating
We are experiencing an outage due to upstream AWS cloud service and currently monitoring and investigating
Posted Jun 13, 2023 - 19:46 UTC
This incident affected: Integration Service and Serverless Robots.