Automation Hub has an Issue with Calculated fields for customers in US, Canada and Australia
Incident Report for UiPath
Resolved
This incident was mitigated on Feb 3rd. We were monitoring the system closely and everything looked good. Sorry for the inconvenience this incident may have caused.
Posted Feb 05, 2024 - 08:58 UTC
Investigating
There is an issue where some customer's calculated fields are not available anymore. We have identified the problem and preparing a fix to restore the calculated fields
Posted Feb 02, 2024 - 18:18 UTC
This incident affected: Automation Hub.