About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Increase 5xx errors in Canada region

Incident Report for UiPath

Resolved

Underlying network issue with Azure is completely Resolved.
Posted Mar 03, 2025 - 20:15 UTC

Update

Errors are due to active Azure networking incident in Canada regions. More details can be found here: https://azure.status.microsoft/en-us/status. Singapore had some false alarms and is operational.
Posted Mar 03, 2025 - 19:17 UTC

Investigating

Our team is currently investigating an increase in 5xx errors in our Canada and Singapore regions. We will provide updates as they become available.
Posted Mar 03, 2025 - 17:46 UTC
This incident affected: European Union (Automation Cloud, Automation Hub, AI Center, Apps, Data Service).