Degraded Performance of Generative AI Functionalities in Japan Region

Incident Report for UiPath

Resolved

The issue has been resolved.
Posted Feb 17, 2025 - 16:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 17, 2025 - 13:15 UTC

Investigating

We are currently experiencing degraded performance for Generative AI-dependent functionalities in the Japan region. Affected products include Document Understanding, Test Manager, Autopilot for Everyone, and Communications Mining.
We suspect the issue is related to a third-party service and are actively working with them to investigate and resolve the problem. We will provide updates as we learn more.
Posted Feb 17, 2025 - 12:39 UTC
This incident affected: Document Understanding, Test Manager, Communications Mining, and Autopilot for Everyone.