Automation Cloud partial degradation of GenAI capabilities in Singapore, Australia, UK and India
Incident Report for UiPath
Resolved
A fix has been implemented and the services are back healthy.
Posted Oct 07, 2024 - 10:13 UTC
Identified
Automation Cloud might not be able to access GenAI capabilities, Modern Projects and Document Understanding + Generative Predict in Singapore, Australia, UK and India due to a configuration issue on our side. The team have identified the issue and are actively working to drive us to resolution.
Posted Oct 07, 2024 - 08:53 UTC
This incident affected: Document Understanding.