Solutions Management Outage in Canada Region

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 14:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 14:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2025 - 14:40 UTC

Investigating

We are currently investigating this issue.
Posted Mar 31, 2025 - 14:37 UTC
This incident affected: Solutions Management.