Community Orchestrator experiencing issues with few tenants
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 17:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2021 - 15:13 UTC
Update
We have found the problem and we are currently working on the mitigation.
Posted Jun 15, 2021 - 15:13 UTC
Investigating
There is an issue with Community Orchestrators wherein few tenants are unable to login. Our team is engaged and looking into this issue.
Posted Jun 15, 2021 - 14:18 UTC
This incident affected: Automation Cloud.