Front-end service of Document Understanding is down in Community instance and Singapore region.
Incident Report for UiPath
Resolved
The issue is resolved now, sorry for the inconvenience
We will work on postmortem of the incident and update the status here
Posted Jan 19, 2023 - 14:10 UTC
Monitoring
We have mitigated the issue by reverting code changes.
Posted Jan 19, 2023 - 13:46 UTC
Identified
We have identified the issue and working on mitigation.
Posted Jan 19, 2023 - 13:40 UTC
Investigating
Document Understanding Front-end service (that power webpages) is down in Community instance and Singapore region. Note that other DU services that are called from activities continue working fine.
Posted Jan 19, 2023 - 13:34 UTC
This incident affected: Document Understanding.