Dataservice is having issues in West Europe

Incident Report for UiPath

Resolved

Issue Resolved. We believe this was Azure issue. We are checking with them. Timelines of issue . Start Time: 5:45 PM UTC , End Time: 6:41 PM UTC
Posted Mar 18, 2025 - 19:39 UTC

Investigating

We are currently investigating the issue
Posted Mar 18, 2025 - 19:17 UTC
This incident affected: Data Service.