Some customers cannot select tenant in NorthEurope and East US region under "Autopilot for everyone"

Incident Report for UiPath

Resolved

The issue affecting some customers in Europe and the United States has been resolved. The update has been successfully deployed, and everything should now be working as expected.
Posted Jul 02, 2025 - 00:36 UTC

Update

The deployment is still in progress, and we're actively investigating the underlying root cause to ensure a complete resolution. We'll share additional updates as the rollout continues and more information becomes available.
Posted Jul 01, 2025 - 23:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2025 - 22:34 UTC

Investigating

Some customer orgs in North Europe and East US cannot select the tenant in "Autopilot for everyone" under "AI Trust Layer". We have identified the fix and planning to deploy the hotfix to production soon.
Posted Jul 01, 2025 - 22:33 UTC
This incident affected: Autopilot for Everyone.