Elevated level of Email error
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 15:07 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 13:22 UTC
Investigating
We're experiencing an elevated level of errors while sending emails and are currently looking into the issue.
Posted Jan 12, 2021 - 13:07 UTC
This incident affected: Automation Hub and Customer Portal.