Automation Hub connection issues
Incident Report for UiPath
Resolved
The downtime is within the maintenance window of Azure Database for MySQL.
Operation of Automation Hub returns to normal.
Posted Sep 20, 2020 - 03:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2020 - 03:10 UTC
Investigating
Automation Hub is currently experiencing connection issues. We are investigating the situation.
Posted Sep 20, 2020 - 01:46 UTC
This incident affected: Automation Hub.