About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Customers using ML skills with API Key start facing 401 unauthenticated issues starting 1/12/2025 8:34 PM UTC in the delayed ring

Incident Report for UiPath

Resolved

The issue has been resolved after the feature flag has disabled.
Posted Jan 16, 2025 - 20:17 UTC

Investigating

A feature flag was turned on which affects the ML skill routing of document understanding. Customers are experiencing 401 errors.
Posted Jan 16, 2025 - 20:14 UTC
This incident affected: European Union (Document Understanding).