About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Data Delay for job and queue items in Insights

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted May 02, 2024 - 22:56 UTC

Identified

Insights team identified an issue with our data ingestion pipeline. Job and Queueitem data is delayed about 1hr. ETA to mitigate 3 PM PST
Posted May 02, 2024 - 21:16 UTC
This incident affected: European Union (Insights).