Extended Languages OCR capabilities are degraded in US

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted May 03, 2025 - 08:38 UTC

Monitoring

Fix has been implemented and we have been monitoring the results.
Posted May 03, 2025 - 08:24 UTC

Identified

The upstream service provider has identified the root cause and is actively working on a fix.
Posted May 03, 2025 - 06:49 UTC

Update

We are continuing to investigate this issue.
Posted May 03, 2025 - 05:33 UTC

Investigating

The issue is caused by a degradation in our upstream service provider, we are working with them to get it resolved
Posted May 03, 2025 - 04:04 UTC
This incident affected: Document Understanding.