Insight Dashboards are down in EUS and Canada regions.
Incident Report for UiPath
Resolved
Insights Services in EUS and Canada are back up. We are working on preventive measure to avoid these in future. Thanks!
Posted Sep 27, 2021 - 09:04 UTC
Update
Our dependent service's engineering team is upgrading their services which is taking a bit more time. We will provide an update as soon as we have more information.
Posted Sep 27, 2021 - 07:53 UTC
Identified
Our Insights Dashboards are non-operational in EUS and Canada regions due to an outage on one of our dependencies. We have engaged technical support of our dependent service, we will provide an update soon.
Posted Sep 27, 2021 - 06:38 UTC
This incident affected: Insights.