About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Multiple Regions - IXP - Issues with extraction using Gemini models

Incident Report for UiPath

Postmortem

Customer Impact

Between 2026-01-13 17:25 UTC, and 2026-01-15 19:32 UTC, we experienced elevated error rates impacting some IXP Unstructured and Complex Document (IXP-UCD) extraction requests in the EU region.

However, on further investigation, we identified all errors were coming from a single internal IXP-UCD organization which was impacted by a recent change. There was no customer impact.

Root Cause

The incident was caused by a change to the way we estimate prompt token usage, which resulted in higher internal rate-limiting for IXP-UCD projects using Gemini base models. This change was deployed as far as our Community ring before we detected the issue.

Community IXP-UCD customers are limited to GPT models and documents of up to 5 pages. As a result, no Community customers were impacted by this change. No other production environment was impacted as the change had not been deployed to other production rings.

Detection

This issue was detected manually by internal usage of the single impacted organization.

Response

On detection, the IXP-UCD team deployed a configuration change to all environments to preserve previous rate-limiting behavior.

Follow-Up

We’re working to improve our alerting and testing approach so that we can catch this kind of error earlier in our deployment process.

Posted Feb 27, 2026 - 17:02 UTC

Resolved

The issue has been resolved.
Posted Jan 15, 2026 - 19:34 UTC

Monitoring

A fix has been implemented to address the issue with design-time extractions. We are currently monitoring the service to ensure stability and verify that performance has returned to normal.
Posted Jan 15, 2026 - 19:15 UTC

Identified

The issue has been identified. We have confirmed that the impact is specifically limited to design-time extractions using Gemini models in the US, Europe, and Japan. Customers may experience slow project update times. We are working on a fix and will provide further updates shortly.
Posted Jan 15, 2026 - 19:09 UTC

Investigating

We are currently investigating an issue affecting IXP extraction using Gemini models in the US, Europe, Japan, and Australia regions. We will provide further updates as soon as more information is available.
Posted Jan 15, 2026 - 18:20 UTC
This incident affected: European Union (IXP).