Orchestrator : Queues operations degraded for some customers in Europe

Incident Report for UiPath

Resolved

A recent deployment caused an issue in the queue processing workflow, leading to failures in processing in some specific scenarios. The issue was resolved by rolling back the deployment. We apologise for the inconvenience and are working on measures to prevent similar incidents in the future.
Posted Oct 21, 2024 - 13:09 UTC

Monitoring

The fix has been applied to mitigate the issue, and the queue services are restored now. We will keep the system under monitoring for some more time.
Posted Oct 21, 2024 - 12:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 12:03 UTC

Update

We are continuing to investigate this issue.
Posted Oct 21, 2024 - 11:27 UTC

Investigating

Some of our customers in Europe might experience failures for Queue related operations. We are currently investigating the issue.
Posted Oct 21, 2024 - 11:18 UTC
This incident affected: Orchestrator.