About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Orchestrator to credentials proxies - SSL Protocol issues

Incident Report for UiPath

Resolved

A fix allowing legacy SSL configurations of credentials proxies/stores is deployed to affected regions and mitigated the issue.
Posted Aug 31, 2023 - 15:50 UTC

Identified

We are noticing 500 errors for connections from Orchestrator to credentials proxies/stores that utilise legacy SSL configurations, the issue has been identified and we are working on fix for it.

Regions Affected:
Europe, Australia, Canada, US
Posted Aug 31, 2023 - 07:41 UTC
This incident affected: European Union (Orchestrator).