Users were not able to start jobs in classic folders and their triggers failed until today at 12PM UTC
Incident Report for UiPath
Resolved
This is to inform that we had an incident in Orchestrator where jobs could not be created in classic folders in Community scale units.
Issue is fixed now and jobs can be created in classic folders again.
We'll also work on improving our feature flag enablement strategy so that we don't encounter similar issues in the future

Start Time: 2023-02-22 15:38:04.527 UTC
End Time: 2023-02-23 12:05:30.013 UTC
Posted Feb 23, 2023 - 00:00 UTC