Issues with Enterprise Orchestrator in Australia and Community Orchestrator in Europe
Incident Report for UiPath
Resolved
Services on two impacted regions are stable. We apologise for the trouble that this incident caused.
Posted Jul 23, 2021 - 07:59 UTC
Monitoring
We have captured all the required information and our teams are investigating.
Posted Jul 23, 2021 - 07:35 UTC
Investigating
Experiencing issues with Community Orchestrator and Enterprise Orchestrator in Australia. Our teams are engaged and actively working on it.
Posted Jul 23, 2021 - 06:34 UTC
This incident affected: Automation Cloud.