DocumentUnderstunding partial degradation in Europe and United States
Incident Report for UiPath
Resolved
The incident has been fully resolved. We appreciate your understanding and support throughout.
Posted Dec 14, 2024 - 08:30 UTC
Monitoring
A fix has been successfully implemented, and services have returned to their normal state. We will continue to closely monitor the situation to ensure the service remains stable and performs as expected.
Posted Dec 14, 2024 - 07:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2024 - 02:26 UTC
Update
The team has fixed the balancing issue and is working on increasing the capacity.
Posted Dec 14, 2024 - 02:25 UTC
Update
AI products are experiencing an increase of usage. The team is working on balancing and increasing capacity.
Posted Dec 14, 2024 - 01:31 UTC
Investigating
Automation Cloud might not be able to access Generative Predict in DocumentUnderstanding in Europe and United States.
Posted Dec 14, 2024 - 01:16 UTC
This incident affected: Document Understanding.