Degraded Performance – Orchestrator & Document Understanding Services (East US)

Incident Report for UiPath

Resolved

This issue has been mitigated. Thank you for your patience.
Posted Mar 26, 2025 - 21:26 UTC

Monitoring

The issue has been mitigated. We will continue to monitor closely to ensure stability. Thank you for your patience.
Posted Mar 26, 2025 - 20:36 UTC

Update

We are actively working to resolve the issue. Thank you for your patience.
Posted Mar 26, 2025 - 19:56 UTC

Investigating

We are currently experiencing degraded performance with the Orchestrator and Document Understanding services in the East US region due to an issue with a third-party dependency.
Posted Mar 26, 2025 - 16:32 UTC
This incident affected: Orchestrator and Document Understanding.