Intermittent connectivity issues affecting enterprise users in North Europe region
Incident Report for UiPath
Resolved
The incident is now resolved.
Posted May 17, 2021 - 14:57 UTC
Monitoring
The issue is mitigated. We are currently monitoring the system.
Posted May 17, 2021 - 14:42 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2021 - 14:35 UTC
Investigating
Automation Cloud - Orchestrator: Intermittent connectivity issues affecting enterprise users in North Europe region.
Posted May 17, 2021 - 14:34 UTC
This incident affected: Automation Cloud.