Users are unable to login to Automation hub in US region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 13:52 UTC
Monitoring
Fix has been applied we are currently monitoring
Posted Sep 10, 2024 - 11:56 UTC
Investigating
Users are unable to login to Automation hub in US region, We are currently investigating this issue.
Posted Sep 10, 2024 - 11:06 UTC
This incident affected: Automation Hub.