About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Login Workflow Issues for CMK + SSO Customers

Incident Report for UiPath

Resolved

A fix was implemented. Thank you for your patience while we worked to resolve this issue.
Posted Mar 28, 2025 - 23:30 UTC

Monitoring

Our engineering team has narrowed down the scope to customer entities in Europe and has implemented a fix.
Posted Mar 28, 2025 - 23:17 UTC

Investigating

We are currently investigating an issue impacting the login workflow for all customers who use Customer Managed Keys (CMK) with Single Sign-On (SSO) enabled. Our engineering team is actively working to identify the root cause and implement a solution.
Posted Mar 28, 2025 - 22:55 UTC
This incident affected: European Union (Automation Cloud).