Tenant creations are failing in Community Orchestrator Instances
Incident Report for UiPath
Resolved
In case if there was a failure while creating default tenant due to this issue, customers can create new one and start using Orchestrator service. Sorry for the inconvenience caused.
Posted Nov 17, 2022 - 14:39 UTC
Monitoring
Issue is mitigated and tenant creations are working fine. We are working on permanent fixes to prevent these kind of issues from happening again.
Posted Nov 17, 2022 - 14:26 UTC
Identified
We have identified the issue with one of our dependant service. We are working to fix the issue.
Posted Nov 17, 2022 - 14:01 UTC
This incident affected: Orchestrator.