Welcome to our status page. If you are looking for help, please check our
documentation guides or
contact us on our community forum.
All products listed below have a target availability of 99.9%.
The issue has been mitigated, and the service is currently operational. We will continue to closely monitor the service health and take further action if needed.
Posted Aug 31, 2026 - 19:39 UTC
Monitoring
The issue has been mitigated, and the service is currently operational. We will continue to closely monitor the service health and take further action if needed.
Posted Aug 31, 2026 - 18:24 UTC
Identified
We have identified the issue and implemented the necessary fix
Posted Aug 31, 2026 - 17:07 UTC
Investigating
We are currently investigation the issue.
Posted Aug 31, 2026 - 16:55 UTC
This incident affected: United States (Document Understanding) and Delayed US (Document Understanding).