Intermittent timeout observed for community users using serverless robots for the first time
Incident Report for UiPath
Resolved
Issue resolved
Posted Nov 07, 2022 - 15:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2022 - 14:14 UTC
This incident affected: Serverless Robots.