About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Degraded performance for Orchestrator customers in delayed US ring

Incident Report for UiPath

Postmortem

Following a recent deployment, users experienced application slowdown and request failures. The slowdown was traced back to an internal change that affects how SQL queries are composed. To mitigate this incident, both a reversion of the internal change and an upscale of the database were executed.

Posted Aug 01, 2024 - 16:12 UTC

Resolved

The issue has been resolved.
Posted Aug 01, 2024 - 14:23 UTC

Monitoring

We've implemented a fix to restore normal operation and are monitoring the results.
Posted Aug 01, 2024 - 12:39 UTC

Investigating

Starting ~ 10:45 UTC, Orchestrator customers in delayed US ring might notice degraded performance. Our team are actively investigating the issue and we will provide updates as soon as possible.
Posted Aug 01, 2024 - 11:50 UTC
This incident affected: European Union (Orchestrator).