Orchestrator: Webhooks Service Interruption in Europe

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 11:31 UTC

Update

The issue has been fixed and service is up and healthy
Posted Sep 04, 2025 - 11:30 UTC

Investigating

Between September 3, 09:24 UTC and September 4, 11:30 UTC, webhook events on the Europe region for small set of customers were delayed. No events were lost, and all delayed events have since been delivered. The service is now fully operational.
Posted Sep 03, 2025 - 09:24 UTC
This incident affected: Orchestrator.