We wanted to let you know that the planned database migration activity has been postponed. This change is due to internal deployment considerations, and we are rescheduling to ensure the best possible experience for you. We will share the new migration date with sufficient notice once it is finalized. Thank you for your understanding and continued support.
Posted Sep 08, 2025 - 17:06 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2025 - 17:00 UTC
Scheduled
The Notification Service will undergo scheduled database maintenance on September 08, 2025, from 10:00 AM to 01:00 PM PST. During this window, customers in UK may experience brief service disruptions.
Posted Aug 25, 2025 - 15:26 UTC
This scheduled maintenance affected: Automation Cloud, Orchestrator, Action Center, Apps, Insights, Process Mining, Task Mining, IXP, and Context Grounding.