About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Business Apps service - Degraded performance

Incident Report for UiPath

Resolved

Issue is resolved
Posted Aug 09, 2024 - 12:59 UTC

Monitoring

The issue is mitigated and we are monitoring the service
Posted Aug 09, 2024 - 12:27 UTC

Investigating

We have noticed that business apps is returning 502's intermittently and investigation is in progress
Posted Aug 09, 2024 - 12:13 UTC
This incident affected: European Union (Apps).