About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Automation Hub Partial Outage

Incident Report for UiPath

Resolved

Operation of Automation Hub returns to normal.
Posted Sep 18, 2020 - 20:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 18:37 UTC

Identified

The issue is identified as Azure Database for MySQL issue, as shown in Azure status page https://status.azure.com/en-us/status
Posted Sep 18, 2020 - 17:20 UTC

Investigating

We're currently investigating a connectivity issue in the US Region affecting a subset of tenants
Posted Sep 18, 2020 - 15:56 UTC
This incident affected: European Union (Automation Hub).