Skill deployments are intermittently failing in AI Center in Europe
Incident Report for UiPath
Resolved
Skills are getting deployed as expected now
Posted Dec 22, 2022 - 08:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2022 - 07:24 UTC
This incident affected: AI Center.