Login flow impacted for community Orchestrator accounts
Incident Report for UiPath
Resolved
We have verified that the issue is resolved now and login flow is working fine again for our community Orchestrator accounts.
Posted Oct 22, 2021 - 13:14 UTC
Monitoring
We were facing issues with login flow of Orchestrator for our community user accounts. A fix has been applied for the same and we are currently monitoring the services.
Posted Oct 22, 2021 - 12:53 UTC
This incident affected: Orchestrator.