Integration Service Degraded Performance for Event Triggers in Europe

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 19:03 UTC

Monitoring

A fix has been implemented for the majority of cases, we are monitoring intermittent failures and updates from infrastructure provider.
Posted Apr 17, 2025 - 17:10 UTC

Update

We are continuing to work on this and will share updates as soon as we have more information.
Posted Apr 17, 2025 - 15:28 UTC

Update

We're currently experiencing an issue with our cloud provider. Our team is actively working with them to expedite the resolution. We'll share updates as soon as we have more information.
Posted Apr 17, 2025 - 14:20 UTC

Update

Team is working on fix and we will update shortly
Posted Apr 17, 2025 - 13:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 17, 2025 - 13:04 UTC

Identified

Automation Cloud customers, in Europe, may notice degraded performance with Integration Service Event Triggers. Event driven workflows will see slowness until this is resolved.
Posted Apr 17, 2025 - 11:21 UTC
This incident affected: Integration Service.