Orchestrator unavailable for customers in UK region

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Oct 17, 2024 - 15:15 UTC

Monitoring

Due to an infrastructure change, there was an unexpected downtime caused on Orchestrator service in UK region. We have identified and applied the rectification steps to restore the services.
We will keep system under monitoring and will provide further updates accordingly.
Posted Oct 17, 2024 - 15:07 UTC
This incident affected: Orchestrator.