UiPath.com is not accessible due to DNS provider issue

Incident Report for UiPath

Resolved

UiPath.com is back online after the DNS privider's services are restored and fully operational.
Posted Jun 12, 2025 - 21:10 UTC

Monitoring

uipath.com is accessible again, the DNS provider is still working on a long-term fix for the issue.
Posted Jun 12, 2025 - 20:16 UTC

Identified

We are continuing to monitor the status updates of the DNS provider.
Posted Jun 12, 2025 - 19:18 UTC

Investigating

UiPath.com is currently inaccessible. It does not seem to be impacting Automation Cloud, but we are continuing to investigate.
We think this is probably caused by an outage that has been declared by our DNS provider Cloudflare https://www.cloudflarestatus.com/incidents/25r9t0vz99rp
Posted Jun 12, 2025 - 18:28 UTC