Insights Dashboards and Orchestrator Enhanced Monitoring Pages Not Loading
Incident Report for UiPath
Resolved
The third party service is restored now, and the Insights dashboards and Orchestrator enhanced monitoring pages are loading fine as well for the impacted customers.
Posted Nov 13, 2024 - 07:35 UTC
Identified
We've identified an issue with a third-party service provider, and we're coordinating with them to restore service.
Posted Nov 13, 2024 - 04:09 UTC
Update
The Insights dashboards and Orchestrator enhanced monitoring pages are currently not loading. This issue is affecting some customers in US and Europe region. Please be aware that teams are investigating the root cause.
Posted Nov 13, 2024 - 03:25 UTC
Investigating
We are currently investigating this issue.
Posted Nov 13, 2024 - 03:05 UTC
This incident affected: Insights.