About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Organization Management Service outage in North Europe

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 00:03 UTC

Monitoring

Automation Cloud is now stable, we've identified the unavailable organizations to have been inactive.
Posted Jun 25, 2025 - 23:48 UTC

Update

We're continuing mitigation activities, and have identified some organizations that are currently unavailable. We'll update status when we find out more.
Posted Jun 25, 2025 - 23:05 UTC

Update

We are continuing to work on the issue
Posted Jun 25, 2025 - 22:13 UTC

Update

Our teams are continuing to work on the issue, we have scaled up backend resources and are working through the backlogged messages.
Posted Jun 25, 2025 - 21:23 UTC

Update

Our teams are continuing to work on the issue, we have scaled up backend resources and are working through the backlogged messages.
Posted Jun 25, 2025 - 20:32 UTC

Update

Our team is still working on the issue, we will provide updates as they become available.
Posted Jun 25, 2025 - 19:39 UTC

Update

Our team is still working on the issue, we will provide updates as they become available.
Posted Jun 25, 2025 - 18:53 UTC

Update

A fix has been implemented, we are continuing to monitor recovery of the system.
Posted Jun 25, 2025 - 17:53 UTC

Update

A fix has been implemented, we are continuing to monitor recovery of the system.
Posted Jun 25, 2025 - 16:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 25, 2025 - 15:52 UTC

Investigating

All organization and tenant admin actions are experiencing slowness and occasional timeouts in the ne-01 scale unit
Posted Jun 25, 2025 - 15:47 UTC
This incident affected: European Union (Automation Cloud).