Orchestrator Degradation in India

Incident Report for UiPath

Resolved

We have verified the mixed roles migration status, assignments, and role names currently displayed, and can confirm that all elements are consistent with expected configurations.
Posted Apr 15, 2025 - 16:01 UTC

Update

Role Names have been properly updated to their expected value (Robot-FolderScope, Robot-TenantScope, or similar depending on customer's configuration). We are currently verifying to ensure there are no other issues and will provide updates shortly.
Posted Apr 15, 2025 - 15:34 UTC

Identified

Automation Cloud customers may experience degraded functionality in the India region, specifically related to the 'role name' property displaying invalid or masked data (XXXX-FolderScope and XXXX-TenantScope) instead of the actual mixed role name. Our team has identified the root cause and is actively working on a fix.
Posted Apr 15, 2025 - 14:17 UTC
This incident affected: Orchestrator.